Unable to save, print or create new files due to resource issues

Asked By 0 points N/A Posted on -
qa-featured

My problem is that in my computer, the Ms-Word and the Ms-Excel is opening in compatibility mode for the past few weeks. Those files were created with the same programme. Many programmes of MS-Word and MS-Excel have been figured in the task manager, even when nothing is opened in the desktop. I often get resource issues, after which, none of the files could be opened. If at all, the file starts opening, it gets on to not responding. So now, I am unable to save, print or even create a new file. Can you please help me out? 

SHARE
Best Answer by Mahesh Babu
Best Answer
Best Answer
Answered By 0 points N/A #107952

Unable to save, print or create new files due to resource issues

qa-featured

Hello Abilene,

The problems you are having with you ms word and ms excel documents freezing all the time may be because you are running on a low memory space on the computer you are using.

Check the RAM capacity. A computer will perform well with a RAM capacity of not less than 1 GB for the normal processes and not less than 4 GB for memory intensive processes like gaming and watching videos. Therefore you will need to figure out the activities that you use most for the computer and upgrade the RAM capacity accordingly.

You should also scan the system to remove any virus that may be the cause of the problem may be as a result of a virus infection to your computer.

__

Regards
Mahesh Babu

Answered By 0 points N/A #197468

Unable to save, print or create new files due to resource issues

qa-featured

The Compatibility Mode is a feature in Office 2007. This is introduced to give support to the old documents and files that are made from the recent Office Suite versions like Office 2003. If you attempt to open a document that was made from the older version of Word or Excel on a newer Word or Excel program, you will be prompted with the Compatibility Mode. To fix this, under the File menu or the ORB in Word or Excel, click Options. Go to the Save tab and then choose Word Document(*.docx) from the list on the Save files in this format area. Restart Word or Excel so the Compatibility mode on the titlebar.

If it doesn't work, try resetting the default template on making new documents. Type the %appdata%MicrosoftTemplates on the Run box to open the Templates folder. Search for the Normal.dotm in the folder. Delete or rename it. And then restart Word to fix the issue.

If it still doesn't work, try to uninstall and then reinstall MS Office.

 

Login/Register to Answer

Related Questions