Unable to play video clips in VideoPad2 correctly

Asked By 0 points N/A Posted on -
qa-featured

I encountered series of errors and problems with my computer so I decided to do System Restore. When I am done restoring a project file from my backup, the video clips and images are showing with no frame. During the uploading process I got a message stating that some files are missing and the procedure to locate them manually which I followed correctly.

I am able to play them outside VideoPad 2 although some of the files play only the sound part in VideoPad. I am also unable to play the preview of the project. How can I retrieve my project?

Any help will be appreciated.

SHARE
Answered By 10 points N/A #117778

Unable to play video clips in VideoPad2 correctly

qa-featured

Its looks like your files are being damaged by some antivirus or when you run a antivirus program on your system some of the files are being misplaced or removed by the antivirus program. So in this case you can do the following things.

  • Save all of your files in a ZIP and then save them on else where.
  • Try to recover the files using the system recovery point. To set a system recovery point you need to run on safe mode and then perform a system recovery there.
  • You can either choose the safe mode or you can select the last known configuration to configure your files.
  • If you have a copy of your files else where saved then you need to copy them and replace them with these files.
  • Make sure that no virus is still affecting your files run a full virus scan.
  • Make sure that you have a version of files that are copyright and are not protected files.
  • Check for any other problem that can may cause of this error.

I hope you will be able to solve your problem.

Login/Register to Answer

Related Questions