Unable to open Camtasia studio 8

Asked By 40 points N/A Posted on -
qa-featured

Hi friends,

I use Camtasia studio 8. It was fine till yesterday, but today, I can’t open it. It’s showing a message like Camtasia studio failed to create a video memory resource. I have tried again and again to open it, but failed. Here is a photo of the actual error message.

 

Camtasia Studio
 
We're sorry! Camtasia Studio failed to create a video memory resource.
The rendering engine will be restarted in software-only mode.
 
                                                                              OK

Please help me with a solution.

Thanks.

SHARE
Best Answer by Felipa Dolore
Answered By 0 points N/A #130387

Unable to open Camtasia studio 8

qa-featured

Hi,

The default setting of Camtasia uses the graphic card to enhance the performance. This is called the hardware mode. It uses the system hardware to enhance the performance. Sometimes when the program has a problem accessing the graphic card on your computer then the error arises.

In the software mode everything will work the same as in the hardware mode. Only the performance decreases a little. As the program cannot access the graphic card its performance decreases a little. If you do not want to see the error repeatedly, then go to tools and deselect the use gpu acceleration option.

Hope this information helps you.

 

Best Answer
Best Answer
Answered By 15 points N/A #196835

Unable to open Camtasia studio 8

qa-featured
This error happens if your video card cannot support GPU acceleration. To fix this error, click Tools > Options > Program tab then uncheck the box beside "Use GPU acceleration if available".
 
 
Another thing is it might be a conflict with Nvidia drivers. Try to uninstall all of your graphic card drivers then re-open Camtasia. This means trying to run the program in the simplest default settings available might solve the issue.
 
Additionally, you can try the following:
 
1. Disable the Aero theme by clicking Start > Control Panel > Appearance and Personalization > Personalization, then select any from the Basic and High Contrast Themes category.
 
 
2. If you use a dedicated video card, try to update its drivers.
3. If you are using on-board graphics on your computer, try to avail a dedicated video card.

Login/Register to Answer

Related Questions