Unable to mount root fx

Asked By 10 points N/A Posted on -
qa-featured

I have a Windows 7 computer and I am running a Virtual Box v 4.1.6. I also have IDE Controller – Empty, and a SATA controller – connected to the VDI file.

My problem is I get an error notification, “unable to mount root fx”, whenever I try to use Fedora. I read some thread about this error and I think I have to change my storage settings to fix this but I’m really not sure how to do it.

I hope someone here can tell me what to change and how to change them. Thanks for your time.

SHARE
Answered By 0 points N/A #122382

Unable to mount root fx

qa-featured

 

Hi there,

You are asking how to chance the settings of your storage drive. Ok let me start with how to access the Bios settings or the one you called storage settings. Restart you computer during the boot of your computer  you will see a instruction on how to set your bios. You must press F2 repeatedly so that you will be launched into the bios settings. You will see a button where you able to enter each section of the bios setting the main screen where you can find the setting for the hard drive and other storage device. Maybe you need a disk partition so you will avoid lost of file. And to protect it from bad sectors. You choose for the setting  you’ve like. Press F10 to save the action you’ve change and exit  restart you Computer.

Hope this will help you

Matt Tiger.

Login/Register to Answer

Related Questions