Unable to Load Scenery Package – Modern_Airpots/Facades/modern3.fac

Asked By 30 points N/A Posted on -
qa-featured

Hi,

I have a problem with façade modern3.fac. I had used the system to create an airport, But I’m continuously receiving warning messages.
 
The main errors are that the system is unable to load the scenery package. They are giving the message to read the log.txt file for more details about the problem. The Resources/default/scenery/airportscenery/Modern_Airports/Facades/modern3.fac:18 is showing objects which are not related to roof in the roof objects.
 
Please help me to fix this.
SHARE
Answered By 0 points N/A #147231

Unable to Load Scenery Package – Modern_Airpots/Facades/modern3.fac

qa-featured

The warning messages are all fine if they are not influencing the results that you are using in the system. But before doing anything else, try the steps below and see if it helps.

  1. First go to the line number of the problem and analyze it.
  2. If there is anything that does not make any sense then delete it.
  3. Sometimes, there are objects just like you mentioned that does not have any function and that they are causing the problem so you need to get rid of them.
  4. Also make sure to use try catch block wherever you think that an object is not receiving anything as a parameter.

 

Login/Register to Answer

Related Questions