Unable to launch ARIS Express Modeling Software

Asked By 0 points N/A Posted on -
qa-featured

I need to install ARIS Express Modeling Software on my Windows XP machine.

When I finally installed it, I was a bit disappointed because I was unable to run it.

I keep getting an Application Error and some missing file.

I tried to download and install ARIS on other machine and it works correctly.

But I could not install it on my computer.

What is wrong here?

Did I miss something during the installation?

Application Error

Unable to launch the application.

Error: The following required field is missing from the launch file: <jnlp>

SHARE
Answered By 567105 points N/A #177496

Unable to launch ARIS Express Modeling Software

qa-featured

ARIS Express system requirements:

  • Any fast enough processor

    • Windows XP
    • Windows Vista
    • Windows 7
  • 256 MB RAM or more recommended
  • Java 1.6.0_10 or higher
  • 1024 x 600 screen resolution
  • 150 MB available hard disk space

In order to run ARIS Express, you need to have Java 1.6.0_10 installed on your computer. This is the required minimum version. If the application keeps on giving an error about a jnlp file, try downloading the file again at http://download.ariscommunity.com/express.jnlp. Launch the file by double-clicking it after you downloaded it. Windows will then ask you what program you will use to open the file, go to the installation folder of your java and find “javaws.exe” in the “bin” folder.

If you are still having problems using this application, you may want to read the Frequently Asked Question (FAQs) about ARIS Express at http://www.ariscommunity.com/aris-express/installation-faq#java.

Login/Register to Answer

Related Questions