Unable to enter my configuration to VT-Modem-3

Asked By 0 points N/A Posted on -
qa-featured

Hello.

When I try to write my configuration to the VT- Modem -3, I keep getting an error message that says:

"Problems encountered while sending Modem Speed String AT.

Here is the sample error message:

Error:

Problems encountered while sending Modem Speed String AT+MS=11,1,300,9600

Return Value:AT+MS=11,1,300,9600

ERROR

Can anyone help?

Thanks

SHARE
Best Answer by Pingol Stas
Best Answer
Best Answer
Answered By 0 points N/A #161407

Unable to enter my configuration to VT-Modem-3

qa-featured

For the most part,  this error occurred because the VT-Modem Wizard Software had recognized the internal modem of the computer  instead of the VT-Modem-3’s internal socket modem .  In order to determine the current modem detecting, please follow the instructions given.

1.    First and foremost,  open the Run Terminal Emulator Icon in the VT-Modem Wizard Software or any terminal emulator program such as teraterm or hyperterminal.

2.    Insert ATI3 command and press ENTER. One of the following modem type should be displayed : P2109-V90, V2.100-V34_2M-DLS, or CX81802-V34.  If you notice other than mentioned above, this means that you recognized the internal modem on your computer instead of VT-Modem-3.

3.    In case of you get nothing after inserting the ATI3 command, then try inserting the ATE1 command and press ENTER. Please retype the ATI3 command. If it still gives you nothing, perhaps you might still detect the internal modem on your machine.

4.    If you are able to see the alphanumeric characters as mentioned above, but you are unable to type the configuration to the VT-Modem-3 ,please send error message report to [email protected]

 

Login/Register to Answer

Related Questions