Unable to delete folder from desktop

Asked By 430 points N/A Posted on -
qa-featured

Hello,

I am unable to delete a folder that exists on my desktop for no reason. I did not create it and it does not contain any file. But whenever I try to delete it, the following error appears.
 
Item Not Found
 
Could not find this item
 
This is no longer location in C:UsersAdministratorDesktop. Verify the item’s location and try again.
 
New Shortcut
 
Type: Shortcut
 
Size 0 bytes
I try to delete it in many ways, but still not succeeded.
 
The operating system used by me is windows 7 starter edition on my netbook made by Samsung.
 
It has atom processor and 2 of ram.
 
I don’t know much about the expert usage of windows. So please tell me in simple steps on how I remove this folder from my desktop.
 
Thanks.
SHARE
Best Answer by Walsh
Answered By 0 points N/A #118361

Unable to delete folder from desktop

qa-featured

 

Hi Zaidans,
 
I'm not sure if Windows 7 has Command Prompt. But you can delete it from Command Prompt. Go to the said directory and then use the command 'del' against the file name.
 
But before you do anything else, run some anti-virus and malware tools to make sure your machine is not infected with anything. You did open an unknown or possible untrusted rar. Do this first and try to delete it again and if it's not working go to the next step.
 
  1. Go to Command Prompt "Windows + R".
  2. Cd "C:UsersThis_UserDesktop".
  3. Del "filename.abc".
 
I hope this will work for you.
 
Miley
Best Answer
Best Answer
Answered By 0 points N/A #118362

Unable to delete folder from desktop

qa-featured
Hi,
 
I know how troublesome it is not to be able to delete that folder. You may want to take these actions:
 
  1. Remove all floppy disks, also CDs and DVDs from your system and restart your computer.
  2. If you have a single operating system, do the following:
  3. When your computer restarts, just before the Windows logo appear, you need to press and hold the F8 key. If you are unable to do it, then you need to wait for the WinLogon prompt to appear, turn off your computer and restart it again.
  4. If you have a double operating system, then do the following:
  5. Use the arrow keys for you to highlight. Start in Safe Mode and you need to press F8. In the screen Advance Boot Options, use the arrow keys in highlighting your chosen safe mode option and then enter it. Then log on to your computer using a user account with Administration rights.
 
Hope it will work.

Login/Register to Answer

Related Questions