Unable To Copy Files Onto Backup Disk

Asked By 0 points N/A Posted on -
qa-featured

Hello everyone. I have a time machine which is used to back up and save all my computer data every two to three hours. It is a Seagate External Drive running with Windows Parallel 7 in my MacBook. It has been working quite well but just suddenly it stopped working. An error message appeared saying, “Files cannot be copied onto backup disk because it appears to be read only”.  I have tried checking the time machine and when I chose a disk I cannot find any device. I don’t know what is happening here. It used to work well with me. Please help me by sending me your suggestions. Thanks a lot.

SHARE
Best Answer by Clair Charles
Answered By 0 points N/A #104824

Unable To Copy Files Onto Backup Disk

qa-featured

           For you to solve this one, try to check those file that you are copying if they are read only file, read only files are files that you can open only but you cannot copy, or you cannot change the information inside it.  Check those file and change those file permissions to full control, that means that you can now copy, modify open or delete the files. By this time you can now copy the file into your back up storage device without encountering an error message. If still error occurs, try to check your disk if it still running okay. Hope this helps you.

Best Answer
Best Answer
Answered By 0 points N/A #104825

Unable To Copy Files Onto Backup Disk

qa-featured

As the error message says the external disk that you are trying to copy the files to has been write protected and therefore it is read only, meaning that you cannot move any contents from it, or copy contents from another source to it. You will therefore need to remove the write protection as follows:

You will be needed to edit the windows registry file as follows:

  • You will need to go to the start menu and then click on run.
  • You will then type regedit, and then in the registry editor windows you will go to file menu and click on export.
  • You will then save the file to a desired location.
  • And then you will navigate to the path HKEY_LOCAL_MACHINE > System > CurrentControlSet > Control > StorageDevicePolicies.
  • And then you will right click on writeprotect option  and then click on modify.
  • You will need to change the value to 0 and click on OK, and then restart the system.

-Clair Charles

 

Answered By 0 points N/A #104826

Unable To Copy Files Onto Backup Disk

qa-featured

Hi Clair Charles! I followed the steps you gave in editing the registry. Thank you very much. My time machine is now working okay and backing up file just the way it should be. Thank you again. 

Many thanks TechyV!

Login/Register to Answer

Related Questions