Unable to continue with the FEP 2010 installation

Asked By 0 points N/A Posted on -
qa-featured

I am trying to implement FEP 2010 (Forefront Endpoint Protection 2010) but I received an error on doing it. The error states “Setup cannot continue with the System Center Configuration Manager Site Server.” I have confirmed that the account that I used when installing this is under the local admin group and the SMS Admins group is under Config Manager Server. I am trying to install this on Windows 2003 SP2. I am using SQL 2005 SP3. How can I resolve this?

SHARE
Answered By 0 points N/A #124903

Unable to continue with the FEP 2010 installation

qa-featured

Hi,

Thanks for the post.

Please check if this issue will occur in Clean Boot Mode. Please be assured that any security program has been turned off in this mode.

Clean Boot
=============
Let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

1. Click “Start”, go to “Run”, and type “msconfig” (without the quotation marks) in the open box to start the System Configuration Utility.
2. Click the “Services” tab, check the “Hide All Microsoft Services” box and click “Disable All” (if it is not gray).
3. Click the “Startup” tab, click “Disable All” and click “OK”.
4. Click “OK” to restart your computer to Selective Startup environment.
5. When the “System Configuration Utility” window appears, please check the “Don’t show this message or launch the System Configuration Utility when Windows starts” box and click OK.
6. Check whether or not the issue still appears in this environment.

Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This shouldn’t affect the system or other programs. We may still manually run these programs later.

Does it work?

In case on computer Base Filter Engine service was disabled. This service was disabled intentionally because CPU time usage with started exceed 50% only for one svchost thread.

After enabling and starting this service FEP 2010 Client has installed correctly.

Login/Register to Answer

Related Questions