Unable to connect to this Team Foundation

Asked By 10 points N/A Posted on -
qa-featured

Hello,

This morning I tried to run Visual Studio but suddenly this error popped-up. The software worked fine until now. I reinstalled the Visual Studio and worked just fine until I rebooted my laptop. Does anyone have any idea how this error can be solved ? Please help !

Thank you !

 

 

Error

Unable to connect to this Team Foundation

Server. httpd://brytonrocodec&f5a8080/tfs/

DefaultCollection

Possible reason for failure include:

The name, port number, or protocol for the TeamFoundation Server is incorrect

The Team Foundation Server is offline

The password has expired or is incorrect.

Technical information (for administrator):

TF#30063:You are not authorized to access httpd://brytonrocodec&f5a8080/tfs/DefaultCollection.

Inner Exception:

The remote server returned an error. (401)

Unauthorized.

OK

SHARE
Answered By 70 points N/A #185344

Unable to connect to this Team Foundation

qa-featured

Hello,

There are many causes that a program can’t access to the required server. In order to solve this issue, you have to check that the server and port is allowed to be accessed and nothing is conflicting or blocking the path.

First, check your firewall settings. It is one of the main causes for such issue. Disable your firewall and then try to finish the task.

If you’re using any older version of Visual Studio than the minimum requirement of TFS, you can fix this by deploying the Forward Compatibility Pack according to your Visual Studio edition.

Also, make sure that you have right to perform the task as it doesn’t conflict with the Windows’s UAC. Run the task from any administrative account.

Login/Register to Answer

Related Questions