Unable to browse the Internet but connected

Asked By 100 points N/A Posted on -
qa-featured

I cannot browse the Internet through my Firefox. I have my Yahoo Messenger and Limewire. Both are working properly. I tried optimizing, resetting and restarting the browser but it's still the same. I’m using Firefox Version 3.6.16.

SHARE
Best Answer by Lonnie Pella
Answered By 0 points N/A #87749

Unable to browse the Internet but connected

qa-featured

Have you tried simply disabling your firewall and check if it works? If it works, it's with the firewall and if not, then it's with Firefox.

Answered By 100 points N/A #87750

Unable to browse the Internet but connected

qa-featured

Yup, I disabled Zone Alarm and Windows firewall. It's still the same.

Answered By 270 points N/A #87751

Unable to browse the Internet but connected

qa-featured

Hi!

I think that is not a problem with Firefox or internet connection.

Update your antivirus and scan C drive (windows setup drive).

Try this if it works.

Best Answer
Best Answer
Answered By 0 points N/A #87752

Unable to browse the Internet but connected

qa-featured

Open Firefox.

Go to Tools > Options > Advance Menu > Network Tab > Settings.

Choose “Use system proxy settings".

Answered By 0 points N/A #87753

Unable to browse the Internet but connected

qa-featured

Go to Internet Explorer and then click on tools. After clicking on tools, go to connections. After clicking on connections, you will see the LAN setting. After that, mark an arrow on automatic detect setting. After this, restart your computer.

Then your browser will work.

Answered By 100 points N/A #87754

Unable to browse the Internet but connected

qa-featured

It worked. There were values on proxies. Direct to the point.

Thanks Lonnie!

Answered By 0 points N/A #87756

Unable to browse the Internet but connected

qa-featured

You're welcome. I'm adding visual aids on how it was done.

Firefox tools Firefox advance options Firefox network settings Firefox Connection Settings
Answered By 0 points N/A #87757

Unable to browse the Internet but connected

qa-featured

You might have set the proxy settings. Disable proxy settings so that you may browse the internet directly. Here’s how: Press ALT + T to access the tools menu. Then select Options on the menu. On the Options dialog box, click the Advanced Icon or Option. Under the Advanced option, click the Network tab.

On the connection frame, click the settings button. Connection Settings pop-up on the screen. On the Configure Proxies to Access the Internet frame, select the No proxy option button then click Ok on both dialog boxes.

Disable proxy settings so that you may browse the internet directly

That’s maybe the reason why you can’t access the internet.

Hope it helps! Good Luck!

Login/Register to Answer

Related Questions