Unable to access shared folders in a workgroup across a network

Asked By 200 points N/A Posted on -
qa-featured

Hi experts,

I have a small workgroup, consisting of six computers running on windows XP Pro edition.

The network has been ok for as long as I can remember.

Then today when I try to access some information on shared folders from the network, using any of the machines, I get the following message,

Microsoft Windows Network

Workgroup is not accessible.

The list of server for this workgroup is not currently available

I have a printer connected to one of the machine, and this is accessible from any of the other machines.  

Which means I can print from any PC.

Windows firewall is off, in each of the machine. It seems TCP/IP settings are ok as all the PC's can surf the internet and ping each other. I have run the “network diagnosis wizard” and the “Configure work network settings” wizards on all 6 PC’s several times, but nothing seems to work.

What do I do, in order to access files from shared folders across the network?

Thanks for your answers.

SHARE
Best Answer by jhon benson
Best Answer
Best Answer
Answered By 0 points N/A #127178

Unable to access shared folders in a workgroup across a network

qa-featured

Dear Franklin,

I will be very pleased if I would able to solve your problem. I think your network settings is not properly set. Please do the following as I say :

  1. Go to control panel from my computer or start menu.
  2. Click on Network and Sharing Centre.
  3. Go to local area connection and select properties.
  4. Install all the connection uses.
  5. Double click on the Internet Protocol Version 4.
  6. Set your IP address like 10 10 0 24  something like that and press tab button once.
  7. Press ok and apply this setting.
  8. Do this for all your computer. But the 24 no should not the same. Make it 25/26/45 etc.

Hope this will work

Thank you

Answered By 0 points N/A #127180

Unable to access shared folders in a workgroup across a network

qa-featured

Hello Franklin120.

The message "The list of servers for this wrokgroup is currently unavailable" seems to be the result of your Windows network not knowing who the "master browser" is.  When several computers are connected peer-to-peer, those machines usually "elect" one machine to be the "master browser" or the machine that keeps the list of all machines (servers) and shares on the network.  sometimes this election process encounters problems and the network end up not having a master browser, hence no list of servers and shares.

Try the first solution and if that fails, try the second.

1st solution:

1.  Turn off all computers on your workgroup and unplug for 30 minutes to 1 minute to remove any residual power. 

2.  Turn on all machines one at a time.  Hopefully, this will force a re-election and a master browser will be selected.

2nd solution:

1.  Decide which machine on the workgroup you would like to be the master browser.  The best choice is usually the machine that is always On or is On for the longest time everyday. 

2.  For all other computers in the workgroup, go to Control panel > Administrative Tools > Services.  Find "Computer Browser" in the list of services.  Highlight computer browser, right-click, click on Properties.  Click on the button for "Disable".  This will prevent these machines from trying to be browser master.

3.  For the master browser (the machine you chose in Step 1), do the same as step 2 but this time make sure Computer Browser is Enabled.

Login/Register to Answer

Related Questions