Ubuntu gutsy gibbon driver installation error

Asked By 80 points N/A Posted on -
qa-featured

Hi,

Recently I tried to install the Ubuntu 7.10 (gutsy gibbon) on my system but someone told me that this version of Ubuntu won't work with VMware guest tools. I waited for the more recent versions of Ubuntu that might support the VMware guest tools but unfortunately it went the other way. Ubuntu does not support the VMware guest tools.

So I decided to try out Gutsy’s support for the Compiz desktop effects. The installation itself went smoothly just as the Ubuntu installation method.

After the successful installation of Ubuntu gutsy, it asked me to install restricted drivers. I accepted this command but after accepting it, I was given the following error message on my screen. The screenshot of the error is as follows:

The software source for the package xorg-driver-fglrx is not enabled

The message says:

The software source for the package

xorg-driver-fglrx

is not enabled

Now can anyone please tell me what should I do to remove this error message from my screen. I am at my wits end now. If anyone can please shed some light on this issue, I'll be really grateful.

Looking forward to hear from you soon.

Regards.

SHARE
Answered By 0 points N/A #155412

Ubuntu gutsy gibbon driver installation error

qa-featured

Hi Dan,

To be rid of this error message you have to enable the said driver(xorg-driver-fglrx). To do this all you have to do is

go to System>Administration>Software sources and tick the box labeled "proprietary driver for devices" on your computer.

I hope this solves the problem and gets rid of the error box.

Thank you.

Login/Register to Answer

Related Questions