TV Philips 3D connected PC

Asked By 20 points N/A Posted on -
qa-featured

Hello,

Here I have a TV Philips 3D, which is connected to HDMI on my PC.

I tested played 3D video with VLC and 3D rendering is really bad the foreground is in focus, but the background is wrong bunk! …

For games it's almost the same thing …

I can not find the setting that is well and have an ATI (Radeon HD4850​​). I do not have the opportunity to put the kit nVision.

Is there any way to make it a wonder?

Thank you for your answers.

SHARE
Best Answer by Carl Jack
Answered By 0 points N/A #130946

TV Philips 3D connected PC

qa-featured

Hello,

Usually occurs due to the power of the damage of the graphics card, try running your card from some other source of power, if this does not work try to configure your card in 2D mode and check,

Another reason is that perhaps the bios to see if a card is turned off changes to any vga card available and allowed the onboard video. So check the BIOS setup and also check the configuration of dxdiag

To do this, go to

Start > Run > type dxdiag > display

Check the display settings. And according to the 3D mode …

Best Answer
Best Answer
Answered By 0 points N/A #130947

TV Philips 3D connected PC

qa-featured

Hello Christian,

Problems with display are usually related to graphics card errors or issues with the drivers, and therefore you will need troubleshoot your computer for those issues:

  • First, you will need to check the graphics card and ensure that it is working properly. Make sure that it has been plugged into its slot correctly.
  • After that, you will need to proceed and check the graphics drivers. On your computer, you will need to access the device manager, and then check the display drivers and ensure that they have been installed and are up to date.
  • If you see a yellow or red mark on them, you will need to update the drivers.

Hope this helps.

Regards,

Carl

Login/Register to Answer

Related Questions