Turn off New Tab in Terminal

Asked By 0 points N/A Posted on -
qa-featured

I am an CentOS user.

When I type an command on terminal window and press [ENTER] to run command, it keep open new tab.

Here is the screenshot:

[[email protected] ] # su -l Ajibdah~

[[email protected] ] #

So it keep open new tab every time I press ENTER. But doesn't run the command. 🙁

SHARE
Answered By 0 points N/A #94360

Turn off New Tab in Terminal

qa-featured

Hi Maxie,

It may be possible that you may have accidentally changed the shortcut key for opening new tab in terminal windows from "Shift+Control+t" to "Enter" key. To revert back this setting Open the Keyboard shortcut configuration windows on your OS and then change the "Open new tab in Terminal Window" key combination to some other easier key combination you can use.

That is it, now open any new terminal windows and then type any commands in it. Test those commands by pressing "Enter" key for running. Also keep in mind not to make any key combination to your "Enter" key as it can interfere with your normal working.

Hope this solution solves your problem!!!!!!!!!!

Login/Register to Answer

Related Questions