Turn off AntiSpam permanently then error message

Asked By 20 points N/A Posted on -
qa-featured

Hello everyone!

I tried to turn off AntiSpam permanently in the NIS Network Settings, but I get this error message when Microsoft Outlook 2010 opens:  What should I do?

Please help. Thanks.

Error:

Error found in Custom UI XML of "Norton AntiSpam Outlook Plugin":
Line: 10
Column: 68
Error code 0x80004005
"violates minLength constraint of '1'.
The attribute 'label'with value "failed to parse.

SHARE
Answered By 0 points N/A #159757

Turn off AntiSpam permanently then error message

qa-featured

 

This has been an issue in Norton Internet Security. Microsoft Outlook is still trying to load the anti-spam engine and, since you already have disabled it, then it gives you this error. Norton has released an update which includes a fix for this error. You may check if you have the latest updates by using the LiveUpdate.

If you already have the latest updates, you may try manually disabling the Norton add-in from MS Outlook. To do this:

a.       Click File > Options

b.      Click Add-Ins on the left panel

c.       Look for Manage at the bottom part of the right panel and make sure that COM Add-ins is selected in the drop-down box.

d.      Click Go

e.      From the list, look for Norton Antispam Outlook plugin and uncheck it

f.        Click OK then try reopening MS Outlook and see if you will still get the error.

Login/Register to Answer

Related Questions