Tunnel error after upgrading to Windows 8.1

Asked By 60 points N/A Posted on -
qa-featured

Why is a Hamachi complaining about tunnel error after upgrading from window 8.0 to window 8.1? I recently upgrade a system and Hamachi fail to connect the client to the network displaying tunnel error. I later uninstall the VPN, behold the next installation produces DLL require. Where do I get the DLL? Could restoring to window 8.0 solve the problem?

SHARE
Answered By 563040 points N/A #185418

Tunnel error after upgrading to Windows 8.1

qa-featured

Since Windows 8 and Windows 8.1 are totally different versions, try running Hamachi in compatibility mode. To do this, right-click on Hamachi then select Properties. Select Compatibility tab then check “Run this program in compatibility mode for”. From the drop-down menu, select Windows 8 if you think Hamachi runs successfully on this version.

Under Privilege Level section, check “Run this program as an administrator” then click OK. Try running Hamachi again and see if it works. If it doesn’t work, probably try installing the latest version in case you haven’t updated yet. Download and install Hamachi 2.2.0.303. Though the technical specifications say it only works until Microsoft Windows 8, you should try it on Windows 8.1 because this is the latest version as of January 2015.

Hamachi 2.2.0.303 supports Windows 2000 [x86 only], Windows XP, Windows Vista, Windows 7, and Windows 8 both 32-bit and 64-bit.

Login/Register to Answer

Related Questions