Trying to Connect Error in MSExchange Server

Asked By 20 points N/A Posted on -
qa-featured

I know that my connection in MS Exchange Server is Ok when I first tried it. But now, when I attempted to connect it, I get this pop-up message:

“Trying to Connect to Microsoft Exchange Server.”

And then sometimes this error: MAPI_E_LOGON_FAILED

What can I do to fix this?

SHARE
Answered By 0 points N/A #109330

Trying to Connect Error in MSExchange Server

qa-featured

There are 4 reasons why a user may get the error message MAPI_E_LOGON_FAILED in MS Exchange Server:

  • You are accessing a mailbox that does not exist or the logon information is invalid
  • You don’t have sufficient rights on the Exchange mailbox you are trying to access
  • You are running code in ASP or Active Server Page and you have insufficient rights on the IIS or the Microsoft Internet Information Server computer
  • You are relying on the password synchronization in IIS version 4.0 in order to authenticate the Anonymous User which is specified in IIS

To have this issue resolve, you can try modifying the registry by doing the following:

  • Go to Start
  • Click on Run
  • Type regedit
  • Hit OK
  • Look for the click the registry key: HKEY_LOCAL_MACHINESystemCurrentControlSetServicesNTDS
  • Go to Edit menu
  • Choose New
  • Click Key
  • Type Parameters
  • Hit Enter
  • Click on the Parameters key
  • Go to Edit menu
  • Choose New
  • Click on DWORD Value
  • Type in NSPI max sessions per user
  • Press on Enter
  • Double-click on NSPI max sessions per user
  • Type the number of the required NSPI connections
  • Click on OK

For further assistance on this matter, you may also visit http://support.microsoft.com/kb/2019948.

Login/Register to Answer

Related Questions