Trying to access default page of my website

Asked By 0 points N/A Posted on -
qa-featured

I am trying to create a new webpage on Windows 7 computer using localhost. I am trying to access the default page of the webpage but I am getting the error as mentioned in the picture. I tried to delete the mentioned line by MSDN but no results. Can anybody help me fix the issue?

msdn error
SHARE
Best Answer by yasir_asarak
Best Answer
Best Answer
Answered By 0 points N/A #85693

Trying to access default page of my website

qa-featured

Hi!

Let me fix your issue. In trying to access a default page in Windows 7, you might encounter 2 possible problems. One, the IIS was installed after the ASP.NET. To solve this, login as administrator go to command prompt, run aspnet_regiis and restart your computer. Two, you may be running Windows7 and you have selected the default install of IIS 7.5.

The ASP.NET should not be included in a default installation. Follow these steps to solve the issue (see photo). Open Control Panel and go to Program, go to Turn Windows Features On & Off, find IIS and enable ASP.NET. Click OK and wait until it configure itself and finally restart the computer.

.windows feature console for installing ASP.NET

Answered By 0 points N/A #85695

Trying to access default page of my website

qa-featured

You are trying to create a webpage, but you have not mentioned which application you are using to create the webpage? Is it Dreamweaver? If is then you will need to make sure that the page that you creating is stored in the local host folder that you have declared in Dreamweaver.

Because any page that you create outside the local host folder and you try to execute will not be able to run as you want and give you the error as the one that you have mentioned above.

Once you have specified the right path to the local host folder for the page in Dreamweaver, you will need to press F12 on your computer keyboard to see the page in the browser, or you can use the long procedure as provided in the version of Dreamweaver that you are using.

-Clair Charles

Login/Register to Answer

Related Questions