No of visitors who read this post: 1551
Category: Misc Software
Type: Question
Author: Sinthya
Your rating: None Average: 5 (2 votes)

Hi,

Telerik RedControls for ASP.net was not installed to my system due to following error.

Though I could not identify the reason why it stopped.

I use Windows XP SP2 with Intel duel core processor.

Please tell me how can I complete the installation process.

Telerik RadControls for ASP.NET AJAXQ1 2010 Setup installation error

Telerik RadControls for ASP.NET AJAXQ1 2010 Setup

Telerik                                      ASP.NET AJAX

Installation Error

Telerik RadControls Setup Wizard ended prematurely because of an  

error. Your system has been modified. To install this program at

a later time, run the setup Wizard again. Click Finish to exit.

                                                                 Finish

Thanks,

Sinthya

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 33246

You forgot to install the other required components for Telerik RadControls for ASP.NET AJAX Q1 2010 that is why the installation failed.

For Windows XP, Telerik requires the installation of Microsoft .NET Framework 2.0 or 3.x or higher and Internet Information Services (IIS) 5.x or higher. You need to install these 2 components first before installing Telerik.

Here are the specifications for Telerik RadControls for ASP.NET AJAX Q1 2010:

  • Windows 2000
    • Microsoft .NET Framework 2.0 or 3.x
    • Internet Information Services (IIS) 5.x
  • Windows XP 32-bit or 64-bit
    • Microsoft .NET Framework 2.0 or 3.x
    • Internet Information Services (IIS) 5.x
  • Windows Server 2003 32-bit or 64-bit
    • Microsoft .NET Framework 2.0 or 3.x
    • Internet Information Services (IIS) 6.x
  • Windows Vista 32-bit or 64-bit
    • Microsoft .NET Framework 2.0 or 3.x
    • Internet Information Services (IIS) 7.x
  • Windows 7 32-bit or 64-bit
    • Microsoft .NET Framework 2.0 or 3.x
    • Internet Information Services (IIS) 7.x
  • Windows Server 2008 32-bit or 64-bit R1/R2
    • Microsoft .NET Framework 3.x
    • Internet Information Services (IIS) 7.x
  • Supported development tools: Microsoft Visual Studio 2005, 2008, 2010 (Standard Edition, Professional Edition and Team System)

For the complete list of the available versions of Microsoft .NET Framework and Internet Information Services (IIS),

Visit Microsoft’s download page or just click this link.

Regards
Sharath Reddy

# Comment Id: 42430

Hello,

The possible cause or error to your software is there a corrupted file and then the software is not suitable to your system.

May 1St is solution to your problem is just simply look or download the other software or version to your software that can compatible to your Unit from the website.

And then may 2nd solution is make sure your system install the .net framework to your system, if it’s not installed yet simply download the software, and then install that to your system because the Telerik RadControl for ASAp.NET is needed to run this .net framework to your computer.

Ben