Teamviewer blocked by Trend Micro

Asked By 10 points N/A Posted on -
qa-featured

I am using Trend Micro Internet Security in my Windows XP system, but my Teamviewer blocked by Trend Micro.

How to overcome this issue by changing the settings, please advise.

Young Hern

SHARE
Answered By 0 points N/A #189275

Teamviewer blocked by Trend Micro

qa-featured

Hi Young!

There's a simple way to avoid the restrictions Trend Micro imposes on your network connections.

You just have to follow some easy steps.

If on opening the Teamviewer you see a Popup window that reads that a software on your computer wants to receive information from the Internet, click Allow.

But it's better to close the program while trying to solve this problem.

Open up the Trend Micro PC-cillin Internet Security. Go to the button Personal Network & Firewall Controls on the left side.

Then click on the Personal Firewall link. Now a window pane should appear, and you should click on the Settings button.

Then click the Direct Internet Connection and then the Edit button. You'll see the Security level slider, and you have to set it to Maximum or Medium.

I would recommend selecting the Maximum level. Then go to the Program Control tab on the top of the screen.

It will open a list of applications from which you have to select the Teamviewer.

Then click the Edit button on the top of the screen.

Delete all the In rules in the table in the lower half of the window and then click Add to add another rule.

Click Ok to save the rule and then Add again to add a new rule. Then, put a dot in the Incoming radio button.

Also put a dot in the Allow button.

Select the Protocol Type drop down box and select the protocol of the ports you are allowing. You can also select the TCP/UDP option if you don't know what the protocol is. Also put a dot in the Specified Ports button.

Then you should enter the ports and allow in to the Specified Ports box. Set the IP Setting Type to All IP Addresses and then click Ok. Click OK on all the tabs that appear until you return to the initial menu.

These steps should solve your problem. 

Hope it helped!

Login/Register to Answer

Related Questions