TCP Error on Lotus Notes

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I received this error when I tried to log on to Lotus notes.

I always connect to my University Network to access my documents from home.

I checked my LAN connection and the University Internet Connections. Both of them are working properly.
I use Windows XP and let me know if you need further information.

I’m not sure what all information to include.
 

Error: “The remote server is not a known TCP/IP host.”

Regards,

Celina

SHARE
Answered By 0 points N/A #90489

TCP Error on Lotus Notes

qa-featured

Hi,
According to my resources here are possible solutions that you can do to solve your issue:

1. Check your Network/Internet Connection. Browse different sites.

2. Check your personal firewall settings. Since you have XP, click Start>>Run>>type cmd>>click ok. Then type either: telnet venus.uwindsor.ca 1352 or telnet zeus.uwindsor.ca 1352.
*If the reply is only a flashing cursor and no text, your computer has successfully connected to the server.
*If you see "Connecting to [server name]" for more than a few mins. and then you see an error message "Could not open…" then your computer is note connected to the server which is usually caused by an active firewall on you computer blocking the connection. Change the settings of your system if it is being blocked.

3. Verify Lotus Notes Location Settings. Check at the bottom of the Notes window, you should have there the word "Office", the name would depend if you personalize, it could be your name or something.  But if you see "Internet" or "Mobile", this indicates that a wrong location document is loaded. Click the current location name and choose "Office" from the pop-up menu.
Verify that all location document settings are correct. If you are using Lotus Notes 8, Location settings should be edited through Preferences. Select "File">"Preference…" from the menu. If Lotus Notes 7, location documents are found and edited inside the Personal Address Book, under Advanced.

4. Make sure that ONLY TCPIP port is enabled in your Lotus Notes Preferences. Uncheck Port enabled.

If you are using a VPN (Virtual Private Network), you need to contact the University Admin to check if they are blocking specific ports.  Since this is a Private Network, the connection is limited and therefore you need to contact the Admin of your University.

I hope this. ^-^

Login/Register to Answer

Related Questions