Task Manager has been disabled due to active number of applications

Asked By 200 points N/A Posted on -
qa-featured

Hello everyone!

I was trying to reach the Task Manager option because the computer was hang up due to number of applications were active in desktop. To do this action, i pressed the Ctrl+Alt+Delete key functions but apparently when the content came out the Task Manager option were disable and prompted like what you have seen in the image below.

Task Manager has been disabled by your administrator.

Task Manager

Task Manager has been disabled by your administrator.

The computer owned by other user that why the Task Manager were locked up. Can you guys help me or guide me how to unlock the Task Manager to be able the computer can do an end task application?

Thanks a lot.

SHARE
Best Answer by Gill Bros
Best Answer
Best Answer
Answered By 200 points N/A #110425

Task Manager has been disabled due to active number of applications

qa-featured

Task manager has been disabled by your administrator.

 
Obviously the task manager was disabled by the administrator. So, before doing something you must contact your administrator first to enable your task manager.
 
If you are the administrator of this machine or computer unit and didn’t do anything to disable the task manager, your computer is virus infected. Folder.Exe virus is well known to this kind of attack. Free your computer from virus and after that, work for the area where the virus attacked on your operating system.
 
You may find free software out there on the internet to removed viruses in your computer or you may purchase with a license anti-virus like Norton anti-virus, Kaspersky etcetera. Or remove your hard disk drive from your computer and go to your friends and ask him to scan your hard disk drive and free from virus. You may purchase an external USB enclosure that you can connect your hard disk drive to your friend’s computer. You can also connect your hard disk drive inside your friend’s computer by making it as his secondary hard disk drive.
 
After cleaning your hard disk drive from viruses, you may now proceed on enabling your task manager and other disabled areas of your operating system.
 
To enable your task manager, you can do four options.
 

Our first option is to edit the group policy:

  • Click start then run, on the run dialog type gpedit.mcs then click Ok.

On the Group Policy Editor Navigate the following keys:

  • User Configuration/Administrative Templates/System/Ctrl+Alt+Delete Options.
  • Double click the Remove Task Manager Option at the right pane then select Disable then click Ok or apply settings.
  • Note: Changes shall take effect after restarting.
  • Our second option is to edit the system registry (This may apply to those Operating Systems that has no Group Policy Editor). Windows XP Home edition doesn’t have Group Policy Editor:
 
  • Click start then run, on the run dialog type regedit then click ok.
  • On the registry edit window, navigate the following keys:
  • HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/System.
  • On the right pane, double click the Disable TaskMgr then change the value to 0. 0 means false and 1 is true. True if you want to disable the task manager.
  • Navigate also these keys:
  • HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Policies/System.
  • On the right pane, double click the Disable TaskMgr then change the value to 0.
  • Our third option is to enable it using Visual Basic Script or a VBS file. We have a copy here for VBS code created by Pathetic Cockroach which is according to him a code based on the idea of Doug Knox. All you need to do is open your notepad and copy the code below and save as Enable TaskMgr.vbs then execute the script.
 
'Enable/Disable Task Manager:
 
'By PatheticCockroach – based on an idea by Doug Knox.
 
'© 2005 MPAM Rebooted – http://www.patheticcockroach.com/
 
'This code may be freely distributed/modified as long as it remains free of charge.
 
 
Option Explicit.
 
'Declare variables.
 
Dim WSHShell, rr, rr2, MyBox, val, val2, ttl, toggle.
 
Dim jobfunc, itemtype
 
 
On Error Resume Next.
 
Set WSHShell = WScript.CreateObject("WScript.Shell")
 
val = "HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesSystemDisableTaskMgr"
 
val2 = "HKLMSoftwareMicrosoftWindowsCurrentVersionPoliciesSystemDisableTaskMgr"
 
itemtype = "REG_DWORD"
 
jobfunc = "Task Manager is now "
 
ttl = "Result"
 
'reads the registry key value.
 
rr = WSHShell.RegRead (val)
 
rr2 = WSHShell.RegRead (val2)
 
 
toggle=1
 
If (rr=1 or rr2=1) Then toggle=0
 
 
If toggle = 1 Then
 
     WSHShell.RegWrite val, 1, itemtype
 
     WSHShell.RegWrite val2, 1, itemtype
 
     Mybox = MsgBox(jobfunc & "disabled.", 4096, ttl)
 
Else
 
     WSHShell.RegDelete val
 
     WSHShell.RegDelete val2
 
     Mybox = MsgBox(jobfunc & "enabled.", 4096, ttl)
 
End If
 
And our last option is looking for the noobkiller by leerz on the internet and download it. That tool is equipped with so many options to enable almost all disabled items in your windows operating system. It has also tools to remove specific worms and viruses. Please be noted that whatever happened to your operating system is not my responsibility. Download at your own risk.
Answered By 0 points N/A #110427

Task Manager has been disabled due to active number of applications

qa-featured

Symptom:

Trying to open Task Manager but the following error occurred: Task Manager has been disabled by your administrator.

Solution:

Disable TaskMgr have been enabled and has caused this problem. Here are some methods that you can try in order for you to enable Task Manager:

Reminder: If you did not do anything and the system still enabled this without your knowledge, then there is a high chance that a virus has blocked the usage of Task Manager in your system by enabling the Disable TaskMgr policy via the registry. I recommend that you perform a thorough checkup of your system immediately. Some of the steps in the Solution section of this article will help you enable the Task Manager but will not remove the Virus (if any) from your system.

1st Method:

Click Start, Run and type this command exactly as given below: (better copy and paste).

Top of Form.

Bottom of Form.

2nd Method:

Save and run this: [HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesSystem].

"DisableTaskMgr"=dword:00000000

3rd Method:

· Click Start, Run and type Regedit.exe.

· Navigate to the following branch:

HKEY_CURRENT_USER Software Microsoft Windows CurrentVersion Policies System

· In the right-pane, delete the value named Disable TaskMgr.

· Close Regedit.exe

4th Method: Use of Group Policy Editor for Windows XP Professional.

· Click Start, Run and type gpedit.msc and click OK.

· You have to go to this branch:

User Configuration / Administrative Templates / System / Ctrl+Alt+Delete Options / Remove Task Manage.

· Double-click the Remove Task Manager option.

· Set the policy to Not Configured.

5th Method:

Removal of virus in your system (if any).

Warning: Manual inspection and removal of virus is very difficult. Malware often disable access to Task Manager. Luckily, a few quick Registry edits are usually all that are need to regain control. Here’s how.

· Click Start.

· Click Run.

· Type REGEDIT.

· Click OK The Registry Editor will now open.

· Browse to the following key: HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciessystem

· In the right pane, look for the value: Disable TaskMgr

· Right click Disable TaskMgr and select Delete. When prompted with "Are you sure you want to delete this value", select Yes.

· Now browse to the following key: HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionpoliciessystem

· In the right pane, look for the value: Disable TaskMgr

· Right click Disable TaskMgr and select Delete. When prompted with "Are you sure you want to delete this value", select Yes.

· Close the Registry by choosing File Exit.

· You should now be able to access Task Manager. If not, reboot into Safe Mode and repeat the steps outlined above.

Please use these methods at your own risks.

Answered By 0 points N/A #110428

Task Manager has been disabled due to active number of applications

qa-featured

Hi, Task Manager might have been disabled that's why you cannot locate it of the CTRL + ALT + DEL is not working. Here's what you need to do;

  • Click Start, then Run and type gpedit.msc then click OK
  • A Group Policy page will open and expand the Group Policy Editor
  • Go to User Configuration, Administrative Templates, System and then CTRL + ALT + DEL
  • Click Remove Task Manager twice
  • Then you need to delete the task manager, then it should be available once done. After these steps, doing CTRL + ALT + DEL should let you open the task manager page.

Hope it helps

Login/Register to Answer

Related Questions