Takes Long to Connect to the Internet

Asked By 0 points N/A Posted on -
qa-featured

I have a computer running on 64bit Windows 7 Pro. I am having a number of problems with the internet connection. It takes long (about 15 seconds) to connect to the internet from sleep mode. The computer is connected to a Linksys switch, which is connected to a cable modem router. An exclamation mark indicating that there is no internet accessibility is displayed. I have tried changing the static address, disabling the firewall and malware option on the antivirus (Avast) that I am using, but still the problem persists. Please help.

Thanks.

SHARE
Answered By 0 points N/A #102622

Takes Long to Connect to the Internet

qa-featured

The exclamation mark that is on the internet icon means that there is no connection to the internet and therefore refreshing the pages will not help. The problem as to why you are unable to connect to the internet may be as a result of several factors that you will need to check.

  • First of all, the router may be idle and therefore not establishing a connection to the internet, and therefore you will need to restart it to refresh the settings.
  • The IP addresses may be configured wrong. Go to the network properties and check that the IP address, subnet mask, gateway and DNS server settings have been configured properly. Change them if you notice any fault.
  • Last but no least the computer might just be idle, and therefore you will need to restart it and see if that will solve the problem.

-Richard Gabriel

 

Login/Register to Answer

Related Questions