System Update Required Error Appear again and again

Asked By 0 points N/A Posted on -
qa-featured

Hi dear,

When I am trying to install anything then why this error appear due to this error I can’t install anything in my system please tell me its solution. I update system but error same appear.

The application requires that assembly WindowsBase Version 3.0.0.0 be installed in the Global Assembly Cache (GAC) first.

System Update Required

Unable to install or run the application. The application

requires that assembly WindowsBase Version 3.0.0.0 be

installed in the Global Assembly Cache (GAC) first.

Please contact your system administrator.

OK

Thanks in advance for providing help.

SHARE
Best Answer by bred jhonson
Best Answer
Best Answer
Answered By 0 points N/A #116100

System Update Required Error Appear again and again

qa-featured
  • Actually this type of error comes when there is a problem of system configuration. I simply want to say that there are some requirements in the software and in updates also and for this you must have to meet those requirements and here whatever error it gives is also the cause of that configuration.
  • For this you must have to log on from your administration account and then see what that update requires and then also see what the configuration of your computer are. Match both of them requirements and also the configuration and then see which part is lacking and then identify that one and first install that one. Then again run that update it will surely work.
  • Global assembles cache is also a type of memory you make sure that one is there in your computer otherwise install that in your computer also.

Thanks.

Login/Register to Answer

Related Questions