System update error while installing jumpto

Asked By 30 points N/A Posted on -
qa-featured

Hello all,

Yesterday I received an error while installing jump to internet security on my system. while installing it I was met with the following error:

System Update Required

The error reads as:

System Update Required

Unable to install or run the application. The application requires

that assembly stdole Version 7.0.3300.0 be

installed in the Global Assembly Cache (GAC) first

can anyone please tell me what should I do to remove the error? I don’t know why am I getting it on my screen every time I start the installation. Your help is required please.

Looking forward to your helpful suggestions

Kindest regards

SHARE
Best Answer by Vaishnav Simmons
Best Answer
Best Answer
Answered By 0 points N/A #141607

System update error while installing jumpto

qa-featured

 

Hi,

This problem is because it is unable to run or install the application. It requires the assembly WindowsBase version 3.0.0.0but first it must be installed in Global Assembly Cache (GAC). To resolve this you need to make sure that the Microsoft .NET Framework is installed on your PC. Refer to system requirements on support website for more information.

Answered By 0 points N/A #197481

System update error while installing jumpto

qa-featured

 

Hi Halleleilani,
Do not worry about this error is occurring because you haven't updated version and it will be given a link you can go there and update your version after this your this error will be removed and you can install easily. Hopefully this information will help you. 
 
Thanks,
Raun Nelson
 

Login/Register to Answer

Related Questions