System Restore has been turned off by group policy

Asked By 400 points N/A Posted on -
qa-featured

I lost my System Restore when my computer was hit by a virus.  It didn't work since then and I am receiving the error above whenever I try to perform this task. I've been searching for solutions online, but no one ever gave me correct and detailed procedures on how to properly fix this.

System Restore

System Restore has been turned off by group policy. To turn on system Restore, contact your domain administrator.

I also did a lot of troubleshooting for this error. I have run my system as the administrator but it still didn't work. And the System Restore under the option tab of the computer properties is gone. I am using Windows 7 Ultimate. And there are only few who are having the same problem using this operating system. How unlucky I am because I am one of those people. Most of them are using Windows XP.

So I am asking each one of you to send me some help on fixing this error. How can I enable my System Restore and configure it properly?

I need to make a restoration point as soon as possible. My computer is experiencing a frequent hangs and errors. I don't know if this is because of the same error. Please help.

SHARE
Best Answer by Kattyrine
Best Answer
Best Answer
Answered By 0 points N/A #114327

System Restore has been turned off by group policy

qa-featured

Hi, I'm Kattyrine.

Here is a simple solution that should work for your problem. What you need to do is go to Group Policy Editor and enable your System Restore from there, since you are using Windows 7 Ultimate, you should have this.

Follow these instructions:

  1. First go to Start and search Run.
  2. On Run type gpedit.msc. This should open the Group Policy Editor.
  3. In the Group Policy Editor go to Computer Configuration then Administrative Template and System.
  4. In there click System Restore and check and see if it's set to Disabled, if Enabled disable it. Close gpedit.
  5. The view below is from the AD 2008 as per the server and will be different on local.
  1. Now go and right click Computer then choose Manage then go to Computer Management.
  2. Expand Services and Application and click on Services. Click System Restore Service then change to Automatic. Close Computer Management.
  3. Go back and run gpedit again and this time change the setting of the System Restore you disabled earlier to Not Configured.
  4. Restart you computer.
Answered By 0 points N/A #114328

System Restore has been turned off by group policy

qa-featured

You could try this Gill:

  • Go to Start > Run and type regedit then press enter.
  • Navigate to the following registry Key:
  • HKEY_LOCAL_MACHINESOFTWAREPoliciesMicrosoftWindows NTSystemRestore
  • In the right pane, right click on each of these Value Keys and select delete.
  • "DisableSR"
  • "DisableConfig"
  • Close Regedit. Right click on My Computer and select the System Restore tab. A reboot may be necessary.

Hope this will help.

Answered By 400 points N/A #114329

System Restore has been turned off by group policy

qa-featured

It is good to know that we have people like both of you here in techyv. Thank you so much for all the help.

Login/Register to Answer

Related Questions