System requirements and feature of V Bulletin Multi quote

Asked By 20 points N/A Posted on -
qa-featured

Dear Experts,

While surfing the web I came across vbulletin multi quote. Unfortunately I couldn’t find much about this program. Can anyone tell what are system requirements and what feature does it have?

SHARE
Best Answer by Rubi Sharlene
Best Answer
Best Answer
Answered By 0 points N/A #196584

System requirements and feature of V Bulletin Multi quote

qa-featured

Hello Beeky,

 

 

VBulletin is a web-based application. It needs only minimum requirements. To run vBulletin, you need a web hosting provider which has following features.

  • You need PHP version 5.3.0 or later version.
  • You need to have MySQL version 5.1.5 or later version.
  • Domain Name that already registered.
  • Disk Space of 1GB
  • Rewrite Engine required for vBulletin’s Friendly URL routing.

Usually most hosting providers have built-in these applications on their servers. When you fulfilled these requirements, you can successfully run the vBulletin. It also supports any operating system which has any kind of modern web server software.

Thank you.

Rubi Sharlene

Answered By 0 points N/A #196587

System requirements and feature of V Bulletin Multi quote

qa-featured

Hi Beeky,
VBulletin multi-quote feature will allow you to tag multiple posts at a time as you wish by clicking a small button on each post. When a user will click on the reply button, the tagged post will be quoted automatically. vBulletin 3.6 will require PHP 4.3.3 or above version and MySQL 4.0.16 or better. As these versions are already old enough, so most of the people will be able to use this

Login/Register to Answer

Related Questions