Symantec Quick menu didn’t have the permission to use the app

Asked By 0 points N/A Posted on -
qa-featured

Hi there,

I am the only user on my laptop and I have all the administrator rights and still this appears and I don’t know why I don’t have the permission to use the application. Any solution for this ? Is there a way to solve this error that I have ?

Thank you !

You don’t have permission to use the application ‘Symantec QuickMenu’.

For more information, contact the person who set up your account.

SHARE
Answered By 560690 points N/A #180284

Symantec Quick menu didn’t have the permission to use the app

qa-featured

Since it is a permission issue, verify that you are using an administrator account. Reinstall the affected Symantec product and then see if it works. If there are no other problems you should be able to open the application using your user account. But if after reinstalling you still receive the same error, you probably have a disk permission issue on your computer.

Disk permissions give you proper access privilege on installed programs. If you have this issue on your computer, try repairing the disk permission issue using a utility that is included in your operating system. To begin, go to Applications, Utilities then select Disk Utility. Choose the startup volume of your machine from the left panel and then select First Aid tab.

On the next screen, click Repair Disk Permissions. You may also check Adobe Photoshop Error for a different method.

Login/Register to Answer

Related Questions