Support of Gobi 3000 GPRS Modem in Linux Kernel

Asked By 10 points N/A Posted on -
qa-featured

Is Gobi 3000 GPRS Modem supported in Linux Kernel? If so, which version? Is there any tutorial available on rebuilding & porting the Android Kernel to a device? How to learn device driver development for Linux?

SHARE
Answered By 0 points N/A #110499

Support of Gobi 3000 GPRS Modem in Linux Kernel

qa-featured

Hi,

Yes Gobi 3000 GPRS Modem supported in Linux Kernel. Kernel version 2.6.31-14 will support Gobi 3000 GPRS Modem. All USB Gobi 3000 GPRS Modems have support in Linux Kernel version 2.6.31-14. This Kernel version 2.6.31-14 can be found in Ubuntu 9.10. Ubuntu 9.10 running on kernel2.6.31-14 and successfully it has all module that need to  support Gobi 3000 GPRS Modem. You can also use only kernel2.6.31-14 or without Ubuntu 9.10. But in this case you will need extra module.

There is a driver list and tutorial in this link https://www.codeaurora.org/projects/all-active-projects/gobi-project. You will find here all information about Linux kernel that you need.

Login/Register to Answer

Related Questions