Subtitles appear as hieroglyphics after reinstallation

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I have this problem – several days ago I've re-installed my computer and everything was looking perfect, but when I played one movie, it's subtitles appeared as if they were written in some kind of hieroglyphics instead of Cyrillic alphabet. I tried several players such as KMplayer, BS player, Media Player – but none of them showed the subtitles right. How can I fix this?

Thank you!

SHARE
Answered By 0 points N/A #81973

Subtitles appear as hieroglyphics after reinstallation

qa-featured

It's the default code page problem. It's very often when you try to open files that contain cyrilic letters, it shows them as ??? or whatever. You can fix this in two ways. First: Go to  Control Panel/Regional and Language Settings set the "Default language for non unicode applications" to the language that your subtitle is, most frequently it is russian. This is the first way and the other is in your player. I'll tell you how to do it in GOM Player, and you can understand about any player by intuition. Open GOM player, right click anywhere on the screen of GOM player, go to Preferences, than choose the SUBTITLE tab than go to Otherstab and as your code page choose Cyrilic.

Login/Register to Answer

Related Questions