Strange/Unknown behavior on Facebook using Chrome

Asked By 35 points N/A Posted on -
qa-featured

I am a permanent Google Chrome user and I like it due to a lot of reasons, one being that I love its interface. However from past few days I am having a problem while using Facebook on my Google Chrome. Whenever I click on a contact to send him a message it takes me to the main message page rather than staying on the current page. This is actually very annoying because a lot of times you want to stay on the same page and perform different activities. Not only that but I can also not open the message tab on the top right corner, it keeps on loading but it never opens. Initially I thought Facebook had some issues but surprisingly none of this happened when I used another browser. How to get around this problem?

SHARE
Answered By 565940 points N/A #182672

Strange/Unknown behavior on Facebook using Chrome

qa-featured

If you are sure that Facebook is perfectly working on other web browsers and the issue only happens on Google Chrome, try disabling all your plug-ins. There is probably one plug-in on your Google Chrome that is causing a conflict with Facebook. Once all plug-ins are deactivated, exit Google Chrome then open it back.

Open your Facebook account without any plug-ins running in the background. See if there is a change. If Facebook is back to normal, re-enable the plug-ins one at a time and then each time a plug-in is enabled check if Facebook is still working normally. But if Facebook is still not working even if all the plug-ins are disabled, try reinstalling the browser.

You may also try emptying the cache of your browser before deciding to reinstall it to see if it is a problem with the cache. If Facebook is still not working even if you emptied the cache, try installing the latest version. It should fix the problem with Facebook.

This is actually slightly similar on my case when I’m accessing Facebook with Opera browser. When I’m using Facebook on my Opera, whenever I made a comment to some of my friend’s posts or post a message on my wall, whenever I hit the punctuation mark like the comma, period, or question mark, the browser’s search bar opens and then transfers the cursor to the search bar preventing me to continue composing my message.

Luckily, that day an update was available and then when I upgraded my Opera to the latest version, the anomaly on the punctuation marks suddenly disappears and it functions normally again. It happened just yesterday.

Login/Register to Answer

Related Questions