Stopping Outlook Calendar from eating calendars

Asked By 0 points N/A Posted on -
qa-featured

How do I stop my Outlook Calendar from eating calendars that I require especially for matters concerning taxation?

At the back of my mind I tend to think that I had disabled the automatic archiving option in my Outlook Calendar.

The computer I use runs on Windows Vista and has office 2007 if these will help

Thanks.

SHARE
Best Answer by Jugee Ganas
Best Answer
Best Answer
Answered By 0 points N/A #97399

Stopping Outlook Calendar from eating calendars

qa-featured


In File Management of your outlook go to the Calendar tab under the "Data Files" tab you find the your calendar from there you can delete your Calendar.

You can also on/off the outlook by the given steps.

Under Tools menu, select Options, and select Calendar Options,select Planner Options,Clear the check boxes for the meeting planner and group schedule options you want.

Answered By 0 points N/A #97401

Stopping Outlook Calendar from eating calendars

qa-featured

Hi,

You can stop archiving Calendar data by following below instructions.

In Microsoft Outlook menu, File > Archive > Click “Archive this folder and all subfolders radio button” > Then select Calendar icon from the list > Tick ‘Include items with “Do not AutoArchive” checked’.

(I think you have current selection as “Archive all folders according to their AutoArchive settings.)

Hope my answer will help you in solving your problem.

Login/Register to Answer

Related Questions