Stop interruption of screensaver while watching movie without disabling screensaver

Asked By 7060 points N/A Posted on -
qa-featured

I want to know if there is any solution to stop Screen saver interruption, while watching a movie without disabling the screen saver?

Screen saver is friendly for monitor but it disturbs me while watching a movie on my XP.
SHARE
Best Answer by Swanson
Best Answer
Best Answer
Answered By 0 points N/A #79426

Stop interruption of screensaver while watching movie without disabling screensaver

qa-featured

There are several ways to get rid of this problem. Some media players can automatically turn off screen saver.

In media player, right click at the top on the title bar, there will be a menu, select tools then options, click on the player tab and unselected, "ALLOW SCREEN SAVER DURING PLAY BACK".

In VLC media player, select video setting and check, "Disable screen saver'.

In Windows Media Player, get player option and uncheck the box named as, "Allow Screen Saver During Playback".

In KMP player, go to the preferences menu; then in General settings select the general tab and check, 'prevent screen saver'.

If none of these work, you can use "mouse jiggler" that moves the mouse pointer back and front sometimes, to prevent screen saver from becoming active or "Caffeine" is another option for you, which is like jiggler but stimulates key strokes instead of mouse pointer movements.

Just download it and the use is very simple.

Answered By 0 points N/A #79427

Stop interruption of screensaver while watching movie without disabling screensaver

qa-featured

Yes there is a solution for that.

Click start, then go to Control Panel. Switch to Classic View; then open Display. Click on the Screen Saver tab, and you will see a 'Wait' with a number of minutes right next to it.
 
So if you are watching a 2-hour movie, change the minutes to 2 hours and give it a little allowance of 5 minutes. Change the number of minutes to 125. It means that the screen saver will appear after 125 minutes or 2 hours and 5 minutes.
 
That way, it will not interrupt your movie, and you didn't even have to disable the screen saver.
Answered By 0 points N/A #79428

Stop interruption of screensaver while watching movie without disabling screensaver

qa-featured

Hi good day,

To disable the screen saver:

  • Right click on the empty desktop;
  • Properties;
  • In Display properties, click on Screen Saver;
  • Find Screen saver, click (None).

Your problem will be solved.

Enjoy watching movies. Hope its helps.

 

Login/Register to Answer

Related Questions