Start up problem with Sony Vegas

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I have a problem at the start up of Sony Vegas 9 I just finished installing. I use it every day so I need a solution for this
problem asap. The message that keeps appearing (even though I've tried re-installing) is:

Vegas Movie Studio Platinum
An error occurred starting Vegas Movie Studio Platinum.
Error 0x80070002 (message missing)
Failed to initialize script host.

What could I do to fix this quickly?
 
Thanks.
SHARE
Best Answer by Sharath Reddy
Best Answer
Best Answer
Answered By 560710 points N/A #90890

Start up problem with Sony Vegas

qa-featured

Sony Vegas 9 failed to initialize completely. Maybe due to insufficient resources of the computer that is why it failed. Programs have main components that need to load completely in the memory before the subsequent subcomponents load.

An error would be generated if there are components that failed to initialize. But there are errors that will not display any text informing the user of an error and would eventually just hang the system or you will see the Program not responding status in Windows Task Manager.

Since you already used the program before and you already tried reinstalling it, might as well check again the program’s documentation for its system requirements.

Maybe you forgot something that is required by the program. Check if there is a particular program that should not be running in the background if Sony Vegas 9 is opened that might trigger the software clashing.

Answered By 0 points N/A #197225

Start up problem with Sony Vegas

qa-featured

Hi.

Let's try to fix this problem in an easy way.

Go to ADD/Remove programs and click on Microsoft .NET Framework. On the next screen click repair. 

This should fix your problem but if not, then follow these steps.

Install Preset Manager from Sony for backup your data.

Start->Control Panel->ADD/Remove – Remove everything with the Sony ACID name and other Sony programs.

After that you need to remove Microsoft SQL Server Desktop Engine.

You need to delete the folder where you install your Sony.

Then click Start->Run and write MSCONFIG. Click on services and mark Hide All Microsoft Services and disable all. Same thing with Startup tab.

Restart your computer.

Install your software.

Login/Register to Answer

Related Questions