Stack Builder doesn’t work while trying to install version 9.1 of PostgreSQL

Asked By 20 points N/A Posted on -
qa-featured

Hi,

I am still unfamiliar with PostgreSQL, but I have recently tried to install version 9.1 of the software using application Stack Builder 3.0.0. However, the Stack Builder doesn’t work when I try to install the new software.

Error is shown.

 

Stack Builder Error
 
Failed to open Application list:
http://www.postgresql.org/application-v2.xml
 
Error: The URL specified could not be opened.
 
                                                  OK

PostgreSQL should run on a desktop powered by the Vista OS. I already deactivated my LAN and turned off LAN on the Internet Explorer settings. I am able to open the XML file and view its contents on both IE and Firefox.

I have already Google for a solution and am still unable to resolve the issue. I would appreciate any tips on this matter.

Thanks so much in advance.

SHARE
Answered By 0 points N/A #132959

Stack Builder doesn’t work while trying to install version 9.1 of PostgreSQL

qa-featured

 

Hi,

You could try the following steps:

1. Try to install an older version of PostgreSQL. The 9.1 version is not supported by your computer. Download an older version of the software and try to install it on your computer.

2. Check the compatibility of the version and see whether it is supported by your computer.

3. Uninstall the software and reinstall it on your computer.

4. Check the registry for any errors.

5. There may be a problem with your anti virus. The anti virus blocks some programs from running. So check the settings panel of your anti virus program. Move the application to trusted group of applications.

Hope it helps you solve your problem.

 

Login/Register to Answer

Related Questions