The SSL protocol had been disabled.

Asked By 980 points N/A Posted on -
qa-featured

My big hello to all,

I am posting an error message here that I meet when I am using SEAMONKEY, this error message is about the SSL protocol had been disabled, every time  I run SEAMONKEY, this error message always pop's up my screen, please below the context of the error.

Alert

 

Firefox can’t connect securely to www.securesite.com because

the SSL protocol had been disabled.

For the past days I have not experience this error message, I remember someone used my computer, but I have not ask him if he did some changes on my settings, my problem here is, I don't know how to turn on the SSL protocol,

Please teach me how to do it,

Thanks in advance.

SHARE
Best Answer by Anne Pitt
Best Answer
Best Answer
Answered By 0 points N/A #123057

The SSL protocol had been disabled.

qa-featured

Hey,

For setting the SSL in Mozilla following are the steps:

For Mozilla 1.7.x :
  1. From Edit select Preferences
  2. From the left hand side menu click on + to open Privacy and Security
  3. Under SSL, ensure 'Enable SSL version 2' and 'Enable SSL version 3' are ticked
  4. Click OK

For the latest versions of Mozilla :

  1. From Tools select Options
  2. Then Select Encryption
  3. Ensure 'Enable SSL version 3' is ticked
  4. Click OK

This is how the SSL is set for Mozilla. Every browser has the setting for SSL you just need to tick it.

Regards,

Anne

Answered By 0 points N/A #123058

The SSL protocol had been disabled.

qa-featured
If your getting this message then you SSL on your Firefox is disabled. 
In order to view the site, you must enable SSL on your Firefox. 
 
This is how you enable your SSL on your Firefox:
 
First thing you should do is open Firefox. If you are using older version of Firefox, click on tool on the
upper left side of the browser. After click tool, click on options, then a window will appear;
 
 
You will then click on the advanced tab and open network. On the network tab, click on settings.
Once you open the settings, click on "Use system proxy setting" and then press "Ok" below. 

 

If you follow this procedure correctly, you should be able to open the website without no problem.

Login/Register to Answer

Related Questions