SQL Remote Connect Error Due to FireWall Disabled

Asked By 60 points N/A Posted on -
qa-featured

Hi dear,

I am a new user of SQL Server and I am receiving the below error. I tried to install this software in an environment where, security is enabled by admin. According to my point, this error is due to firewall being disabled or TCP/IP error doesn’t know correct reason.

Please tell me its reason and solution.

Error Detail:

Connect to Server

Cannot connect to istw1849.

Additional information:

The client was unable to establish a connection because of an error during connection initialization process before login. Possible cause include the following: the client tried to connect to an unsupported version of SQL Server; the server was to busy to accept new connections; or there was a resource limitation (insufficient memory or maximum allowed connections) on the server.

(Provider: Named pipes, error: 0 – No process is on the other end of the pipe.) (Microsoft SQL Server, Error: 233)

OK

SHARE
Best Answer by zislam007
Answered By 0 points N/A #96382

SQL Remote Connect Error Due to FireWall Disabled

qa-featured

Shellyylove,

  • This error pertains to network protocols not being enabled on your server. Access the SQL Server 2005 Configuration Manager.  You will find the protocols under the Network Configuration node. Ensure that you  enable the correct protocols.
  • Here are the supported protocol prefixes in SQL Server 2005: “LPC:”, “VIA:”, “TCP:”,  “NP:” 
  • After enabling the protocols, just restart the service and everything should get connected right away.

Happy Computing.

Best Answer
Best Answer
Answered By 0 points N/A #96383

SQL Remote Connect Error Due to FireWall Disabled

qa-featured

To work around this problem, follow these steps:

  1. Close the error message.
  2. Press F7 to open the Object Explorer Details pane.
  3. Right-click the column headers, and make sure that only the following columns are selected:

    • Name
    • Date Created
    • Policy Health
    • Owner
  4. Right-click the Databases node, and then click Refresh.

Login/Register to Answer

Related Questions