Spotify error in SpotifyRemote plugin

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I downloaded Spotify on my new system and trying to load this program but I am unable to start this and getting the following error message. It has not been tested with the plugin SpotifyRemote. Provide any suggestion with a proper solution to fix this problem. I will be grateful to you. Thanks in advance.

Error

Spotify 0.322.(v58421) has not been tested with the plugin SpotifyRemote (null) (v1.0). As a precaution, it has not been loaded. Please contact the plugin developer for further information.

SHARE
Answered By 0 points N/A #177300

Spotify error in SpotifyRemote plugin

qa-featured

The error is arising probably because of two things:

1.       You have downloaded the wrong file.

2.       Or you have an older version of the plugin.

The solution for the first case is simple, download the correct file. As for the second one, if you have the right file downloaded, chances are you have an older version of the plugin which needs to be updated as soon as the newer version is released. You can find it here http://alexp2ad.github.io/SpotifyMacRemote/

Login/Register to Answer

Related Questions