Spotify error running with Lastify plugin

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I am getting the following error message using Spotify as its showing Spotify has not been tested with the plugin Lastify. When I try to load any file the following issue occurs. How can I avoid this annoying error message under the Linux Operating System. Any help would be greatly appreciated. Thanks in advance.

Error

Spotify 0.4.3.427.gc63ce527 (v40300427) has not been tested with the plugin Lastify (null) (v1.0).As a precaution, it has not been loaded, Please contact the plugin developer for further information.

SHARE
Answered By 0 points N/A #177279

Spotify error running with Lastify plugin

qa-featured

Hello Michael,

You are encountering this error as your plug ins are not updated. Spotify has to be tested using the plug in lastify that too should be the latest one. You can obtain the latest version from Github. Please download the latest version.

Just download & install SIMBL. After that you have to download latest version of lastify from the link provided. Then you have to put Lastify.bundle file into /Users/your-username-here/Library/Application Support/SIMBL/Plugins directory of your system. This should work out for you.

Login/Register to Answer

Related Questions