Split strokes error message by GIMP

Asked By 0 points N/A Posted on -
qa-featured

I have been working on scripts for a project. I am trying to use the GIMP software application to run these scripts.

The script works well is a directly paste it in the console, but when I try to open the console it comes up with the error message.

Split Stroke Message

Error while executing

(sg-split-path-strokes 1 37)

Error:  eval: unbound variable: gimp-vectors-copy

GIMP Message

Plug-In ‘Split Strokes’ left image undo in.

Inconsistent state, closing open undo groups.

Has anyone has come across this error message? Please help.

SHARE
Best Answer by Ronald01
Best Answer
Best Answer
Answered By 0 points N/A #97829

Split strokes error message by GIMP

qa-featured

Hello Elizabeth,

First try to check that which version you are using. Maybe it is the older version and cannot support to your system. Try to update the previous or the best thing is that uninstall it and download the new and latest version from a good source and make sure that your system supports the latest version. Other thing is that there might be some file corrupt or some virus is there which is resisting the running of your program so try to scan your computer and repair the windows and other files. Do this in normal mode or the best thing is to do it from safe mode. Also check the plugin which are attached to GIMP.

Have a nice day!

Regards,

Ronald.

Answered By 0 points N/A #97830

Split strokes error message by GIMP

qa-featured

Hello Elizabeth,

Check the plugin which are attached to GIMP. Check the software version you are using there are some conflicts when you try to run the software of 32 bit processor in 64 bit processor. So you first check that whether your software support your system. If it supports then try updating the software if updates are available other wise install new and latest version from a good source and make sure that software supports your system. Other thing is that there might be some file corrupt or some .dll files must be missing. You should update it or download that .dll file from net.

I hope my comment helped you.

Regards,

Sujoy Das.

Login/Register to Answer

Related Questions