Spirit requires a correct version of iTunes

Asked By 10 points N/A Posted on -
qa-featured

 I need advice. What version of iTunes should I install so that Spirit would run properly?

It would be nice if you could help me on this problem.

Spirit requires iTunes 9 to function. Please install a correct version of iTunes then run spirit again

Thanks,

Dean

SHARE
Answered By 0 points N/A #164831

Spirit requires a correct version of iTunes

qa-featured

Hi,

 I can understand you are facing some problem while installing spirit software to iOS from your windows XP.

As you can see in error message it says “Spirit requires iTunes 9 to function." You should get version for iTunes which is 9 or 9+ any one of it would work for you.

By updating your iTune version to latest one will help you to install spirit.

 

Login/Register to Answer

Related Questions