Spelling checker is not working

Asked By 0 points N/A Posted on -
qa-featured

How can I add  spelling checker in Microsoft office 7?

SHARE
Best Answer by Freshy
Best Answer
Best Answer
Answered By 0 points N/A #126799

Spelling checker is not working

qa-featured

Hi

First of all check the spelling button in Microsoft word,if it is closed open it,It will start to begin of course

If still you face the same problem delete the following registry key

HKEY_CURRENT_USERSoftwareMicrosoftshare toolsproofing tools1.0overrideen-US

Actually this key will begin to work when you restart MS word.

There is another option for this issue;

Click office button which is top left  in ms word.

click on word option button  and then add-ins

there will be a manage box ”disabled items” an click and go .Here you found a dialog box select US spell checker an click on Enable.

Good Luck

Answered By 0 points N/A #126800

Spelling checker is not working

qa-featured

Here are the following methods that you can use to resolve the issue:

  1. Install proofing tools. First, exit all programs. Click Start > Control Panel. If you are using Windows Vista, double-click Programs ad Features but if you are using an earlier versions of Windows, double-click Add or Remove Programs. Click Microsoft Office Edition and then click Change. In the Microsoft Office Edition dialog box, click Add or Remove Features and then click Continue. Expand Office Shared Features, click the icon to the left of Proofing Tools and then click Run all from My Computer.

  2. You can also try enabling the Speller EN-US add-in. In Word 2007 or in Word 2010, click the Office button and then click Word Options. Click Add-Ins on the left. At the bottom of the Word Options dialog box, click COM Add-ins and then click Disabled Items and then click Go. In the Disabled Items dialog box, locate Speller EN-US. If Speller EN-US is listed, click it and then Enable.

Login/Register to Answer

Related Questions