Spellchecker ignores words in capital letters (Microsoft Word)

Asked By 160 points N/A Posted on -
qa-featured

 

I recently installed and started using Microsoft Word. I love it that it automatically highlights spelling errors. But I noticed that it is completely ignoring any word that is typed in upper case lettering.

For example if I have a sentence in capitals as a heading, the spell checker completely ignores it. I am not that proficient in using this software. I want to make Microsoft Word check the spellings of uppercase letters. How can I get around this?

SHARE
Best Answer by TechnoHat
Answered By 0 points N/A #89657

Spellchecker ignores words in capital letters (Microsoft Word)

qa-featured

By default Microsoft Word ignores any words that are typed in full capital letters. You need to explicitly "inform" Microsoft Word to include words in capital letters when it does a spell check.

The way you do it is by clearing the check box next to "Ignore words in UPPERCASE" under Tools -> Options -> Spelling and Grammar tab. Then press F7 on your keyboard. The spell checker will now include all words in capital letters when it performs a spell check.

Answered By 160 points N/A #89658

Spellchecker ignores words in capital letters (Microsoft Word)

qa-featured

TechnoHat,

I am sure you meant well but I really can not make head or tale out of the answer! I wish it Word was there in the 70's. All I now is to double click the icon on the desktop, type and save. When installing I just pressed Next -> Next -> Next and it was done. Would it be possible for you to explain in a more simple manner please?

Answered By 0 points N/A #89659

Spellchecker ignores words in capital letters (Microsoft Word)

qa-featured

Sorry madam,

I will help you (pinching my self). Can you kindly let me know which version of Microsoft Word you are using? Following are the steps to get me the information.

  • There should be a "Help" menu right on top.
  • Select the very last option that states "About Microsoft Word".
  • Now type the very first line you see.

I have given a screenshot of the version of word I am using.

Answered By 160 points N/A #89660

Spellchecker ignores words in capital letters (Microsoft Word)

qa-featured

TechnoHat,

I did as you told. I can see a similar image. It has Microsoft Word 2003 without the SP part, hope this helps? Does that pinching hurt? I did not intend to hurt yourself.

Answered By 0 points N/A #89661

Spellchecker ignores words in capital letters (Microsoft Word)

qa-featured

@ TechnoHat: Do you want any balm to apply? (Rolling on the Floor and Laughing). Sorry Karin but excuse my banter. I just could not help posting on this thread! (God this is great!). I think what TechnoHat meant by pinching himself is that he should not rush the answer with so much technical words!

Best Answer
Best Answer
Answered By 0 points N/A #89662

Spellchecker ignores words in capital letters (Microsoft Word)

qa-featured

(COMPLETELY IGNORING iRandom)

Karin,

Your information is great. Now to do the following steps:

  • Find the "Tools" menu. It should be on the same level as the "Help" Menu.
  • On the Tools list, you will see a "Options…" right at the bottom. Click on it.
  • You will then see a big box with a lot of tabs.
  • Pick the tab that has the words "Spelling & Grammar".

There would be a small box with the lettering "Ignore words in UPPERCASE". CLEAR the check box. i.e. Click on it to clear the tick mark. I have added a screenshot to guide you. Now press the OK button at the bottom.

Answered By 160 points N/A #89663

Spellchecker ignores words in capital letters (Microsoft Word)

qa-featured

iRandom,

I am sure TechnoHat would not mind. I can not help smiling when I picture TechnoHat pinching himself! TehcnoHat your instructions were very clear not I was able to do as told and the screenshot helped! Thank you very much. Now when I type, letters in Uppercase are getting underlined with red if there was any spelling mistake! Thank you very much!

Answered By 0 points N/A #89664

Spellchecker ignores words in capital letters (Microsoft Word)

qa-featured

You are most welcome Madam! I am glad I was able to help!

Answered By 160 points N/A #89666

Spellchecker ignores words in capital letters (Microsoft Word)

qa-featured

TechnoHat. You missed an "e" in "welcome". Maybe your spell checker is ignoring all words? (Smiling)

Answered By 0 points N/A #89667

Spellchecker ignores words in capital letters (Microsoft Word)

qa-featured

Karin,

You are correct! (Blushing and turning red as a beetroot.)

Login/Register to Answer

Related Questions