The specified module could not be loaded

Asked By 10 points N/A Posted on -
qa-featured

Hi, I am posting here my problem regarding ISO application, whenever I will convert the contents of a CD  into an ISO, I will received an error message generated by RUNDLL, I already tried reinstalling the application three times, please help me solved this problem, thanks.

RUNDLL

Error loading imdisk.cpl

The specified module could not be found.

 

SHARE
Answered By 0 points N/A #111198

The specified module could not be loaded

qa-featured

Carlsnel,

 

The error you are getting is not coming from the application, imdisk.cpl is a windows file that might have been deleted during a viral or malware attack on your PC. You may load or copy this file from your Windows installation disk.

Steps:

Load your Windows installation disk on your CD/DVD drive and restart your PC. 

when you see the "hit any key to boot from CD", hit any key

Allow Windows to load until you get to Setup interface screen and hit "R" key to enter repair mode

Select your installation location on the next screen and enter Administrator password if required.

Type: EXPAND d:i386imdisk.cp_ c:windowssystem32 , then hit ENTER

after the operation is done type EXIT to restart PC ( remove the Windows installation disk to start normally )

try your ISO application task again and see if you will still get the message.

 

Happy Computing,

 

 

Login/Register to Answer

Related Questions