Source: SChannel, Event: 36874 – An TLS 1.0

Asked By 0 points N/A Posted on -
qa-featured

Hello,

By using Internet Explorer 8 when a Windows XP machine tries to join in our SQL Server Reporting Services on Windows Server 2008 R2, we get this error:

Internet Explorer cannot display the webpage

We find the following error messages in the System, when it’s trying to Log on to the Windows Server 2008 R2 box:

Source: SChannel, Event: 36874 – A TLS 1.0 connection request was received from a remote client application, but none of the cipher suites supported by the client application are supported by the server. The SSL connection request has failed.

Source: SChannel, Event: 36888 – The following fatal alert was generated: 40. The internal error state is 1205. To fix to the server, Internet Explorer 9, Chrome 12, Firefox 4 all is running very well.

On Windows XP device, I've tried to disable TLS 1.0 and SSL 3.0, but it is not working. Also I have tried KB968730 with no luck.

Is this actually a cipher suite conflict? Please help me to solve this. Thanks in advance.

SHARE
Best Answer by Carl Jack
Answered By 0 points N/A #97392

Source: SChannel, Event: 36874 – An TLS 1.0

qa-featured

Hi,

The problem is that you are not able to open your SQL server on in the browser which is internet explorer. The problem is due to the factor that:

1. This is not a common problem so I guess about that and this problem is due to the factor that your SQL server might not be supported by the browser you are using which is internet explorer. 

The solution to this problem is that the internet explorer is not so good so change your web browser to Google chrome or Mozilla Firefox. I have personally opened the SQL server on Google chrome and it was working properly.

Best Answer
Best Answer
Answered By 0 points N/A #97395

Source: SChannel, Event: 36874 – An TLS 1.0

qa-featured

Hello,

To resolve the issue that you are getting, you will need to do the following:

  • First, you will need to open Internet Explorer by clicking the Start button. And then in the search box, you will type Internet Explorer, and then, in the list of results, click Internet Explorer.
  • After that click the Tools button, and then click Internet options.
  • And then click the General tab, and then, under Appearance, click Accessibility.
  • You will need to choose the Ignore colors specified on WebPages, and then ignore font styles specified on WebPages as well as font sizes specified on WebPages check boxes.
  • After that click OK, and then click OK again.

Regards,

Carl

Login/Register to Answer

Related Questions