Source Control- incompatible with the current system ANSI codepage

Asked By 0 points N/A Posted on -
qa-featured

Hello Guys I need someone who is using Visual studio.

I have a problem with regards of attempting to add a file to source control using visual studio.

Every time I do that I get this error.

How can I get rid of this one?

Thanks.

 

Source Control

Source Control: Some of the files or folders in your project have names incompatible with the current system ANSI codepage. These file or folders cannot be controlled until they are named or your Regional and Language Settings are changed to a compatible codepage.

SHARE
Best Answer by lee hung
Best Answer
Best Answer
Answered By 10 points N/A #116885

 Source Control- incompatible with the current system ANSI codepage

qa-featured

Hello Jemma Homes,

It seems like the visual studio you are using to add files to the source control has some incompatibility issues with the operating system you are using, but it seems like you can overcome that error by changing the configuration settings of your operating system.

I will advise that you go to the control panel and from there look for the language and regional settings, and then see if you they differ with the time zone that you are currently in. If that is the case then adjust the settings to fit your current time zone, and then try adding the files to the source control again and see if they will work.

Hope this helps.

__

Regards
Lee Hung

Answered By 0 points N/A #116886

 Source Control- incompatible with the current system ANSI codepage

qa-featured

 

Hi friend,

This error for language pack. When you are using different language pack which is not supported by OS this error shows. So first you have to detect which language pack you are using. You have to save  your project with comfortable  names which is supported by ANSI.

For this you have to use ANSI supported language pack for named your project and make sure that the language pack has "Language for non-Unicode programs"  support. to find this you can follow this way go to control panel > Regional and Language Options > Advanced tab. If your language pack have support for non-Unicode programs then it will solved.

Also you can have live support for this problem to this link http://www.dynamsoft.com/support/livehelp.aspx

Login/Register to Answer

Related Questions