Sound problem, what do i do?

Asked By 30 points N/A Posted on -
qa-featured

I have got this old computer that I’ve used for a couple of years now. It is having a problem with the sound. It was using windows 98 from the time we got it, after sometime we installed it with windows 2000.

I installed back the 98 version of windows and it does not recognized the sound card, yet the sound has been working well all the time it came with the computer. 

The sound card Model is Creative Labs CT2230 I have installed its drivers but its not working even after I tried to reboot the system. Is there a way that I can be helped because I am certain the sound card is working?             

SHARE
Best Answer by Sharath Reddy
Best Answer
Best Answer
Answered By 562865 points N/A #153341

Sound problem, what do i do?

qa-featured

If your soundcard is still working after changing your operating system to Windows 2000 from Windows 98, then maybe you just need to disconnect your soundcard from its present slot and transfer it to the next available slot.

If you already changed your operating system back to Windows 98 and your operating system can’t still detect your soundcard, turn off or shutdown your CPU, disconnect it from the outlet then open the CPU case.

Disconnect your soundcard then transfer it to the next available slot. After this, connect again your CPU to the outlet then turn it on. See if Windows can now detect your soundcard. If it doesn’t, transfer again the soundcard to the next slot and then try it again.

If the soundcard can’t still be detected, disconnect it again then try cleaning it with an ordinary pencil eraser. Rub the eraser on the copper part of the soundcard [bottom part of the device].

Do it on both sides and then finish it off with a clean cloth. Install it back on the CPU and then try it again. Just proceed on installing its driver after it has been detected by Windows. But if the device is still undetectable, I think you need to replace it.

Answered By 0 points N/A #153342

Sound problem, what do i do?

qa-featured

Maybe you have installed an incorrect driver or an outdated version. Try to search for the correct driver on the creative support page. Just click on the link below, and then select your sound card model:

http://support.creative.com/Products/product_list.aspx?

If you have already downloaded and installed the correct driver and it is still not working, you can check the sound card of your PC and see if there are broken cables or cords inside. This is an image of your sound card:

Try to erase the golden bard below with an eraser. Just softly rub it with the eraser, and then put it back inside the CPU and see if it works. If not, I suggest you change your sound card.

Login/Register to Answer

Related Questions