Sophos Anti-Virus error opening because of insufficient privileges

Asked By 0 points N/A Posted on -
qa-featured

Hi there,

When I tried to open Sophos I got this error. I am the only user of my PC and I have all the administrator rights, and I don’t know why this error appears. Can anyone help me please to fix this one ? Why it appears ?

Thanks you !

 

 

You do not have sufficient privileges to run the Sophos Anti-Virus main application.

You are not a member of one of the Sophos groups. In order to be able to launch this application, you must be a member of SophosAdministrator, SophosPowerUser or SophosUser groups. Please contact the Administrator.

Close

SHARE
Answered By 567010 points N/A #178589

Sophos Anti-Virus error opening because of insufficient privileges

qa-featured

In Mac OS X, when a program encounters this kind of error, the operating system has a utility that lets a user repair disk permissions so the application can run normally again. But in Microsoft Windows, it doesn’t offer such a tool that can fix disk privilege-related issues like this one. But even if this is the case, you can still run the application with administrative privileges.

Right-click on the Sophos antivirus shortcut then select Properties. Select Compatibility tab then check “Run this program as an administrator” under “Privilege level” section and then click OK. Start the antivirus again then see if it works. But to make it successful, you need to use an administrator account because it will still not work if you are using a limited user account.

If starting it as administrator still didn’t work, try reinstalling it. Uninstall Sophos antivirus then restart the computer. Next, click Start, All Programs, Accessories, System Tools then select Disk Cleanup. Select drive C and then click OK. Check “Temporary files” and “Setup log” then click OK. Restart the computer when it is finished and then install the antivirus back.

If the problem continues, update your antivirus to the latest version or download Sophos Virus Removal Tool 2.5. It supports Windows XP Service Pack 2 and later.

Login/Register to Answer

Related Questions